Taiko no Tatsujin Drum ‘n’ Fun! Switch NSP/XCI + Update 1.4.3 + DLCs

Taiko no Tatsujin Drum 'n' Fun! Switch NSP

Title: Taiko no Tatsujin Drum ‘n’ Fun!
Release Date: Nov 02, 2018
Category: Music, Party
Publisher: BANDAI NAMCO
Format: NSP/XCI
Title ID: 01002C000B552000
Title Size: 3.20 GB
Language: Multi
Required Firmware: 8.0.1
CFW: 8.0.1 + Atmosphere 0.9.0

Using the Joy-Con controllers as drumsticks, Taiko no Tatsujin: Drum ‘n’ Fun! NSP for Nintendo Switch introduces motion-control play that uniquely replicates the popular arcade-style experience.

Description: Enjoy the cult classic arcade rhythm game from Japan in the comfort of your own home! Play to the beat using your own drum with a wide variety of new songs and challenge your friends to prove who has the best taiko skills. Use motion controls to enjoy Taiko like never before! Unlock beloved characters to help you on your journey to becoming a legendary taiko drummer! Utilize the interactive features of the Nintendo Switch to connect, share, and play with family and friends.

They will help you with DONs and KAs, and drumrolls. Splatoon 2’s Inkling and Kirby from Kirby’s Dream Land will join! Let’s try out new songs! Share the Joy-Con™ with up to 4 players. 20 songs, 2 difficulty levels! Prepare a controller for each player. Joy-Con™ can be used separately. Compatible with TV, tabletop, and handheld modes! You can use up to 4 Nintendo Switch™ consoles to play locally! Each player needs a copy of the game.

How to Install and Update the Game

  1. Install the NSP via TinfoilAwoo Installer or Gold Leaf.
  2. Once installations is done play and Enjoy the game.

Menu Settings + Characters Video

Bellow videos shares the the main menu settings and DLC characters. This game is running with all DLCs + Latest update 1.2.4 on FW 9.2.0 + Atmosphere 0.10.5.

Download Links

Japan Release [0100D9A005ED6000] [Ja, Ko, Zh, Tw]

Base Game NSZ (421 MB)

Base game NSZ is completely working use Tinfoil as previous NSP file had many issue with several people therefore its removed.

1Ficher
Download

MEGA
Download

UptoBox
Download

Google Drive
Download

DLC Pack (240 DLCs)

DLC 1.4.3 Unlocker (April 2021)

Update 1.4.3 (v2293760)

USA Release [01002C000B552000] [En, Fr, De, It, Es]

Base Game NSP (3.19 GB)

1Ficher
Download

MEGA
Download

Google Drive
Download

Mega XCI (4.24 GB) (Game + Update 1.2.4 + 123 DLCs)

1Ficher
Download

MEGA
Download

Google Drive
Download

DLC Pack (227 DLCs)

DLC 1.4.3 Unlocker (April 2021)

Update 1.4.3 (v1966080)

Please report the broken/dead/missing links into the comment section.

guest
326 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283

Warning: mysqli_num_fields() expects parameter 1 to be mysqli_result, bool given in /home/nxbrewco/public_html/wp-includes/wp-db.php on line 3283
HiatusKayochin
HiatusKayochin
6 months ago

This comment is just a heads up for anyone having the same problem as many did. I installed the game with tinfoil, only NSP files via USB. When booting, the game said something about unplayable downloadable content and showed over 50 songs less than expected. I uninstalled each file individually and installed it again, installed the whole game again, installed an older version, and nothing worked. Scrolling in the comments, I saw something about a user (Kazewalker) using only awoo installer for the process, so I did. First of all, neither the game nor some of the DLC showed up… Read more »

UKI
UKI
3 days ago

hello, i am interested in updating, the last update 1.4.3 work with firmware 11.0.0? (still using sx os xD)

taitaikoko
taitaikoko
5 days ago

tried to install the 1.4.3 dlc unlocker using tinfoil. tinfoil called it a garbage file and mentioned it could potentially brick the switch. can the admin take a look into this?

George
George
11 days ago

Hey mate — the USA NSP installs fine for me, but if I try open the game I get ‘corrupted data error… I’ve never had this error and any other game (even latest) works fine. Could it be sigpatches or something?

Jota
Jota
14 days ago

Hi. I have 11.01 AMS M.18.1
I downloaded the USA version. I Installed the base game and the update, using goldleaf. But, when I try to start the game it looks a message about trying to check online if my user can run the game.
Do I have to use internet?
(I do my best trying to write this in English)

Driwuoks
Driwuoks
17 days ago

Hi, thank you very much for the game, do you know where I can download the latest taiko no tatsujin dlc?

Driwuoks
Driwuoks
11 days ago
Reply to  AdminNx

Thank you very much, I will be attentive if you publish new updates. Answering the question about the games, I understand that the new pack is the classic mode with 60 songs, but they are the same games. Greetings

Driwuoks
Driwuoks
5 days ago
Reply to  AdminNx

Thank you very much, it works perfect, I counted a total of 327 songs in the game Japanese version with the update 1.4.3. thank you, greetings!

kalio
kalio
22 days ago

when i enter in the game in japonese say the game can be execute please ry another one in the menu of home

taitaikoko
taitaikoko
1 month ago

hello, i downloaded both the nsz file for the jap version and installed it using tinwoo. it was able to install but gave error 2002-4000. when trying to install with goldleaf it says invalid nca too, is it a problem with the file? pretty sure i have the latest sigpatches on too.

taitaikoko
taitaikoko
20 days ago
Reply to  AdminNx

tinfoil installed it fine. thanks.

would you be uploading more dlcs? there were new ones this march

taiko
taiko
1 month ago

Can someone please unlock the DLC for 1.4.3?

Driwuoks
Driwuoks
5 days ago
Reply to  taiko

Ya esta disponible para descargar.

Andy
Andy
1 month ago

usa 1.4.1 links are messed up
1Fichier, MegaUp, MEGA, Google Drive
the fichier link is mega
megaup link is google
mega link is ficher
and google link is the mega dragonball update

Driwuoks
Driwuoks
1 month ago

Muchas gracias por el juego y los DLC, tuve que quitarle a cada uno los caracteres en japones, pero al final de un arduo trabajo funciono. Muchas gracias!

ElSanto
ElSanto
1 month ago

The us nsp base game file is not on drive.

Cramzz
Cramzz
2 months ago

No new update release for JP?

NOR
NOR
2 months ago

no dlc unlocker for 1.4.1? 🙁

NOR
NOR
2 months ago
Reply to  AdminNx

These dlc is for the 1.4.0 version, the 1.4.1 version have more dlc of this month, dont worry I really appreciate your job! 🙂

Taiko
Taiko
2 months ago

How do you install the update and DLCs for when you are playing i Yuzu?

special
special
3 months ago

Hello, i’m getting error 2002-4000 when launching the game 🙁
I tryied so much thing.
What i did this last time :

  • using awoo installer
  • installing base game ( NSZ JP )
  • installing all dlc ( NSZ JP ) one by one after renaming ( keeping id )
  • installing the 1.3.2 update

i’m in FW 10.1.0 and reinx 3.0

thanks for any help !

eythan
eythan
2 months ago
Reply to  AdminNx

how do you correctly install it if so?

Karu
Karu
3 months ago

Hey there, just checked, I think there’s a new update

hcas30519
hcas30519
4 months ago

Can you update Asia ver. please? It’s 1.4.0 now, and there are more dlc songs, thx

David
David
4 months ago

would you update 1.4.0 Japan version?

Acs
Acs
4 months ago

Hello, I downloaded the base US nsp ver. but it said that the nca signature verification failed. Is it the file or download went wrong? Should I just continue to install using tinfoil or download other base?

brownoranges
brownoranges
5 months ago

hi admin, link is dead on mediafire

Mabo
Mabo
5 months ago

Confirm working – US version – first Base game nsp then update 1.3.2 nsp then all DLC’s (207 DLC’s pack) instaled via Awoo NSZ version on atmos 0.14.4 / fw 10.2.0

pacito
pacito
5 months ago
Reply to  AdminNx

I’m confused, did exactly the same and it says data is corrupted. Maybe I should redownload?

pacito
pacito
5 months ago
Reply to  AdminNx

my sigpatches were invalid. Now it works 🙂

LockP
LockP
6 months ago

When update 1.3.2 will be avaible?

seeweed
seeweed
6 months ago

Japan release dlc pack 2020 and update 1.3.1 link not working

Crik
Crik
6 months ago

Hi, there is a new update? or the latest is 1.3.1?

NOR
NOR
6 months ago

Hey good afternoon is the last dlc avaiable for the usa version? like the deemo pack thx

Celia_x
Celia_x
6 months ago

1.3.2 is out
plz update, thanks! 🙂

Joe
Joe
6 months ago

Hi any chance to get the 1.3.2 update? Many thanks

Antartiida
Antartiida
6 months ago

How do i install this on SX? Base + each of the DLC? whats the easiest way?

Renato
Renato
6 months ago

Hola, ya descargue todo el contenido junto a dlc y updates como debo instalar los dlc ya que veo son un gran numero debo hacerlo uno por uno?

Luminhit
Luminhit
6 months ago

do i need to install both updates or just the last one? if I need to install just the last one, please remove the previous one

Crik
Crik
7 months ago

What do you know about the update v1.3.1, it will be avaible here? Ty for all the support.

Primeval Titan
Primeval Titan
7 months ago

Google link looks like it’s down

michael onggo rahardjo
7 months ago

sx os 10.1
tinfoil ‘could not find ticket’, when im trying to install dlc pack so many file like that, did you know why ?

michael onggo rahardjo
7 months ago
Reply to  AdminNx

when im click install all using tinfoil in dlc folder, almost half dlc pack doens’t want to install
i already reinstall too

Erika
Erika
7 months ago

1.3.0 when?

Danii
Danii
8 months ago

Hola. Instalo el base con la última actualización y funciona bien. Pero al instalar los DLC no me abre el juego. Tengo la última versión de switch y atmosphere. He leído comentarios de abajo, pero no entiendo si hay forma de hacer que funcione todo.

Danii
Danii
8 months ago
Reply to  AdminNx

Hola. Instalé los últimos DLC y no funcionan. He borrado y descargado la versión japonesa con los dlcs y si funciona.

Danii
Danii
8 months ago
Reply to  AdminNx

Funciona sin dlcs

orbstar8
orbstar8
8 months ago

Al descargar por google drive, se necesitan permisos para acceder a los enlaces

Nabetse C.A
Nabetse C.A
8 months ago

hola, tengo un error que no puedo solucionar, cuando instale el update 1.2.7 y los dlc me aparecia que hay parte del dlc que no se puede usar, le dia a continuar y me decia “se ha cerrado el programa a causa de un error”, desinstale todo, volvi a instalar todo de 0 con el juego base y me aparece lo mismo, alguna solucion?

Nabetse C.A
Nabetse C.A
8 months ago
Reply to  AdminNx

uso CFW atmosphere 0.13.0

Nabetse C.A
Nabetse C.A
8 months ago
Reply to  AdminNx

instalé el juego base y el update 1.2.7 con goldleaf y los dlc al ser mas de 100 usé el “seleccionar todo” e instalar todo de awoo installer

Nabetse C.A
Nabetse C.A
8 months ago
Reply to  AdminNx

USA, mi consola esta en la version 10.0.2

Nabetse C.A
Nabetse C.A
8 months ago
Reply to  AdminNx

voy a intentar actualizar la consola a la version mas reciente para ver que sucede

Nabetse C.A
Nabetse C.A
8 months ago
Reply to  AdminNx

nop, sigue el error

Fernando Perez Holguin
Fernando Perez Holguin
9 months ago

I can’t find the frozen songs in the DLC. Are they there? or do I have to unlock them?

zetex101
zetex101
9 months ago

Currently on CFW 10.0.4 | AMS 0.13
Jap version of the game
Base + 1.2.7 working fine.
As soon as I installed all DLC via Tinfoil, failed… therefore I suspect it is one or more DLC that’s causing this issue, is anyone else aware which it maybe?
Also noticed, installing base, the name of game is in Jap, as soon as I installed the update, the name of the game became English, anyone?

zetex101
zetex101
8 months ago
Reply to  AdminNx

do you mean just the July DLCs or DLC pack updated in July?

Currently i did the latter and it crashes.

I’ve started the long process of installing bits and peices of DLC to see which works with my system.

zetex101
zetex101
8 months ago
Reply to  AdminNx

okay, more to test out, but as I said, I’ve installed from:
0100D9A005ED7001 to 0100D9A005ED703C
found that out of those, 10 of them failed, if I skip them (uninstalled them) the game will load with no issues.

Very strange, makes no difference if I installed via tinfoil or GoldLeaf, they will crash the game.

somerandomguylol
somerandomguylol
9 months ago

is it just me that when install the update together with all the dlcs included crashes the game when launching?

somerandomguylol
somerandomguylol
9 months ago
Reply to  AdminNx

Once I installed the 123 previous DLCs the game failed to launch. The other newer DLCs work fine.

somerandomguylol
somerandomguylol
9 months ago
Reply to  AdminNx

No matter the order of installing the 123 previous DLCs, the game will always crash. Btw, I used both Awoo as well as Goldleaf to install with the latest Atmosphere version.

somerandomguylol
somerandomguylol
8 months ago
Reply to  AdminNx

Installed somewhere between Taiko no Tatsujin Drum ‘n’ Fun [13-135] crashes the game for me. The game will notify me about unplayable DLCs before launch.

somerandomguylol
somerandomguylol
8 months ago
Reply to  AdminNx

Through Awoo installer and everything is US region

somerandomguylol
somerandomguylol
8 months ago
Reply to  AdminNx

I have installed the first 48 DLCs (in alphabetical order) and they do not crash the game when launched, but as soon as I install the 49th DLC (starting with Taiko no Tatsujin Drum ‘n’ Fun [13] [01002c000b55300d]), the game crashed.

I also tried install the Ainokatachi feat HIDE GReeeeN DLC (skipping Taiko no Tatsujin Drum ‘n’ Fun [13-135]) and it also crashed the game for me.

FYI, my console CFW is 10.0.4/Atmosphere 0.13.0.

somerandomguylol
somerandomguylol
8 months ago
Reply to  AdminNx

this time I install all 181 NSZ DLCs at once before the update still crashes the game for me

somerandomguylol
somerandomguylol
8 months ago
Reply to  AdminNx

yes I did as you said
base game > NSZ dlcs > 1.2.7 update

Kazewalker
Kazewalker
8 months ago
Reply to  AdminNx

I have the same issues. I unistall everything. Then install the base + update + dlcs. When I tried to open the game, it keeps telling me that “Unplayable downloadable content was found”

Kazewalker
Kazewalker
8 months ago
Reply to  AdminNx

FW 10.0.4
CFW: Atmosphere 0.12.0
Tool: Goldleaf

Kazewalker
Kazewalker
8 months ago
Reply to  AdminNx

It worked! Thanks Admin for intro to the Great Awoo Installer. For mine to work I installed Base then Update then DLCs

somerandomguylol
somerandomguylol
8 months ago
Reply to  Kazewalker

I also have install the game with base then update then dlcs (nsz) but I cant get it to work. How do you make it works? For Awoo installer, you used the USB option or NET?

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

I want to unfortunately inform that the method that you proposed AdminNx does not work… It’s a very hard situation for all of us…

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

I don’t know what we could do at this point. I mean, we all want to play the DLCs but unfortunately they always end up failing the game. The only way out is to identify the corrupted files one by one and see which ones are corrupted, then replace them and check out. It is a real shame that this game has been presenting these problems since the 1.2.5 update months ago and hasn’t changed since. Anyhow, if nothing else can be done. I wold like to thank a lot to the Administrator for helping us all in this issue.… Read more »

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

I will try to re-download everything again.

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

LISTEN UP EVERYONE! I FOUND A SOLUTION!!! What I did was install the Mega xci file (that one with the update 1.2.4 and 123 DLC) then install the newest update and then only installed the recent DLC packs (the ones from updates 1.2.5-1.2.7) from the previous 143 pack that was uploaded on this website before and everything started to work out fine. Also, in order to “unlock” some of the DLC (a small portion) you need a special DLC unlock-er that I found on another website. I want to thank every single one of you for following me throughout this… Read more »

somerandomguylol
somerandomguylol
8 months ago
Reply to  AdminNx

If that’s the case, do you plan to upload the previous pack back to this page? I deleted the files lol, sorry about that.

Andrew Gonzalez
Andrew Gonzalez
9 months ago

Greetings to the administrator of this wonderful website The reason of this message is to inform you about a problem I have been having with this specific game over the course of the last couple of months. What happens is that the game simply does not work every time I install it (with the update and DLC). It says that the software closed because of an error or sometimes requires internet connection to verify it is a legitimate copy (I know that I must change the patches every time I update atmosphere but I happened before, now it is just… Read more »

Andrew Gonzalez
Andrew Gonzalez
9 months ago
Reply to  AdminNx

The game only works (for me) if I do not install any of the DLCs. I just downloaded the new JULY DLCs and first followed the steps you recommended me in terms of installing thee DLCs.

This has been happening ever since I downloaded the game. If I install any of the DLCs, the game does not work.What can I do?

P.S. Thanks for responding and approving my message, I admire the dedication you put onto the website and its users.

Andrew Gonzalez
Andrew Gonzalez
9 months ago
Reply to  AdminNx

Hello again,

I am glad to inform you that both the JUNE AND JULY DLCs work on the system. It appears that the first 123 DLCs don’t work (also, I haven’t tried yet the MAY DLCs).

Iam currently using Awoo Installer. Should I use now Goldleaf?

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

The problem persists…

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

I tried to install with bot the NSP files and NSZ files and none of them work.

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

DLCs, the game worked and works perfectly fine.

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

USA region

Andrew Gonzalez
Andrew Gonzalez
8 months ago
Reply to  AdminNx

The same goes for the update.

gera
gera
9 months ago

Add JPN DLC for July and free songs.
Thanks in advance

NOR
NOR
9 months ago

The I LOVE Game Pack! is alredy available in a NSP format?

Snom 'v'
Snom 'v'
9 months ago

Im sorry, but can you download the japanese dlc for the USA version of the game?

Crik
Crik
9 months ago

Hi, Is a new version or update like 1.2.6? Recently when i try to start the game, i see a advise that the game require a update.

taki
taki
9 months ago

Add a new DLC
Thanks in advance

Way
Way
9 months ago

Hi, there is an update 1.2.6 ([v1703936]) and two new DLCs (please see link: https://ec.nintendo.com/JP/ja/titles/70010000001508/aocs, the last two packs), could you please upload them?

IkkyuSan69
IkkyuSan69
10 months ago

could you update 1.2.6 for JP version please….

Dashuai
Dashuai
10 months ago

I installed the USA version base game and 123 DLCs but only 4 DLC songs appeared in the menu. I checked the tinfoil which showed all the DLCs were installed. Is this normal ?

Jose Pablo Perez
Jose Pablo Perez
10 months ago

Hi, with sx OS 9.2.5 it does not recognize the .NSP or .XCI of the base game, will you have any idea why this happens?