The movie “The Quintessential Bride” -Five Memories Spent with You- Switch NSP (eShop)

The movie

Title: The movie “The Quintessential Bride” -Five Memories Spent with You-
Release Date: Jun 02, 2022
Category: Adventure
Publisher: MAGES
Type: eShop
Format: NSP
Title ID: 01005E9016BDE000
Title Size: 5.46 GB
Language: Japanese
Required Firmware: 13.1.0
CFW: 13.1.0 + Atmosphere 1.2.4

The movie “The Quintessential Bride” -Five Memories Spent with You- (映画「五等分の花嫁」 ~君と過ごした五つの思い出~) NSP this is the second game.

Description: The player will become Kazetaro Uesugi and will experience a graduation trip six months after the confession at the school festival. The after-night festival of the school festival, which is the prologue of the game. The person you confess here is left to your feelings as a player.

How to Install the Game

  1. Install the NSP via Tinfoil, or DBI Installer.
  2. Once installations is done play and Enjoy the game.

Download Links

Base Game NSP (5.46 GB)

1Fichier
Download

HexUpload
Download

MEGA
Download

Google Drive
Download

Please report the broken/dead/missing links into the comment section.

guest

9 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments
XaneTenshi
XaneTenshi
4 months ago

Hello
If possible, I’d like to request an XCI version for this game, or an NSP version converted from an XCI. I simply CANNOT get the NSP version to work, but I have confirmed that converted NSP files do work.

XaneTenshi
XaneTenshi
4 months ago
Reply to  AdminNx

Damn…that’s a shame. Alright, thanks for the tip, I’ll see if I can do something with NSC Builder then.

XaneTenshi
XaneTenshi
5 months ago

Okay, so I finally got around to try and launch the game yesterday and it is asking me to turn off flightmode and if I do that i get the message “checking if software can be played”, which errors out due to no internet connection, and I sure as hell ain’t connecting my Switch online for this.

Any clue if this is a signature patch error or what do I do to fix this?

XaneTenshi
XaneTenshi
5 months ago
Reply to  AdminNx

I was on 13.2.1 when I installed the game and have since tried updating to the latest, 14.1.1. It didn’t make a difference, I still get the same error.

E-girl
E-girl
5 months ago

thanks admin for the game

XaneTenshi
XaneTenshi
5 months ago

Thank you very much for this:)