Thronebreaker: The Witcher Tales Switch NSP + Update 1.0.2 + Language Pack (eShop)

Thronebreaker: The Witcher Tales NSP Switch

Title: Thronebreaker: The Witcher Tales
Release Date: Jan 28, 2019
Category: Adventure, Role-Playing
Publisher: CD PROJEKT
Type: eShop
Format: NSP
Title ID: 0100E910103B4000
Title Size: 4.24 GB
Language: En, Ja, Fr, De, It, Es, Pt, Ru, Zh, Ko
Required Firmware: 9.0.1
CFW: 9.0.1 + Atmosphere 0.9.4s

Thronebreaker: The Witcher Tales NSP is a role-playing video game developed by CD Projekt Red. It is a spin-off of The Witcher video game franchise.

Description: Thronebreaker is a single player role-playing game set in the world of The Witcher that combines narrative-driven exploration with unique puzzles and card battle mechanics. Crafted by the developers responsible for some of the most iconic moments in The Witcher 3: Wild Hunt, the game spins a truly regal tale of Meve, a war-veteran and queen of two Northern Realms — Lyria and Rivia. Facing an imminent Nilfgaardian invasion, Meve is forced to once again enter the warpath and set out on a dark journey of destruction and revenge.

How to Install the Game

  1. Install the NSP via Gold Leaf. We recommend Gold Leaf v0.7 as NSP Installer.
  2. Once installations is done play and Enjoy the game.

Download Links

Base Game (4.24 GB)

1Fichier
Download

MEGA
Download

Google Drive
Download

Update 1.0.2 (v131072)

Language Pack

Please report the broken/dead/missing links into the comment section.

guest
39 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments
Arthas91
Arthas91
1 month ago

kindly add latest update 1.0.2, thank you very much

Arthas91
Arthas91
1 month ago
Reply to  AdminNx

Amazing as always, wooohoooo !!!

Heywood_Jablohmie
Heywood_Jablohmie
5 months ago

Any update on patch 1.0.1? Still broken when I try to install it. Thanks.

Heywood_Jablohmie
Heywood_Jablohmie
5 months ago
Reply to  AdminNx

My issue was the same as the other user. When I attempted to install it, Goldleaf locked up and crashed without any error message.
 
What method are you using to install it that actually works?

Last edited 5 months ago by Heywood_Jablohmie
Vladimir
Vladimir
7 months ago

The MEGA link is not work anymore, fix it please:)

Atzinator
Atzinator
7 months ago

Downloads work fine, but Update 1.0.1. isn’t installable, Goldleaf v0.8 and all other games from this site working fine.

Is there any possibility to upload German Audio (https://www.nintendo.de/DLC/-DE-Thronebreaker-The-Witcher-Tales-Language-Pack–1712330.html)

Thanks!

Reinhardt
Reinhardt
7 months ago
Reply to  AdminNx

Same here. FW: 9.2.0, Atmosphere: 0.10.5. Goldleaf 0.8.0. Base game installs fine and runs, but trying to install update via Quark just freezes.

Atzinator
Atzinator
7 months ago
Reply to  AdminNx

There is no error message, goldleaf is just freezing and I need to reboot. I am running Atmosphere 0.10.5 and Goldleaf 0.8.

What about German Audio?

Thanks!

Atzinator
Atzinator
7 months ago
Reply to  Atzinator

Well now I got (after disconnecting USB cable):

Error while installation
Error: 2356-0009 (0x01364)
Module: Goldleaf (356)
Description: Invalid PFS0 (NSP) (9)

Atzinator
Atzinator
7 months ago
Reply to  Atzinator

Sorry, I don’t get the point. What patches? I downloaded many games and updates here, installed them all on Atomsphere 0.10.5 via Goldleaf 0.8b. The only thing that doesn’t work is Thronebreaker, which requirements are below 0.10.5.

And here is no German Audio for Thronebreaker, I was asking for them to get uploaded :)!

Thanks very much for your help!

Atzinator
Atzinator
7 months ago
Reply to  Atzinator

Well ok, just have Goldleaf on my Switch so I will try it later via tinfoil. Just hard to imagine I am the only one having problem only with this game (but noone else is complaining :)).

The language pack only contains:
ES (spanish), ESMX (spanish Mexico), FR (french), IT (italian), JP (japanese), KO (korean), PL (polish), PTBR (portugese Brazil), RU (russian) and two versions of chinese.

Atzinator
Atzinator
7 months ago
Reply to  Atzinator

No comment on German Audio File :(? Still missing, but great work anyways.

Marvbuster
Marvbuster
9 months ago

Update and Language Pack links (MEGA) are down.

Marvbuster
Marvbuster
8 months ago
Reply to  AdminNx

i did, just wanted to report the broken links….

Psy
Psy
9 months ago

Please add language packs, especially german

Tomek
Tomek
9 months ago

Buenas,
tengo un error al instalar el juego desde goldleaf, me sale un error “PF50 (NSP) invalido (4535)” lo estoy intentado instalar en un atmosphere 0.9.2. ¿Alguien sabe por que?

Gracias de antemano.

Tomek
Tomek
9 months ago
Reply to  AdminNx

Finalmente actualize a 9.0.1 y el cfw a 0.10.2 e instalé los psrches que comentaron por arriba y pude instalarlo sin problemas, pero no he podido instalar las actualizaciones.

Bolt
Bolt
9 months ago

Thx for speedy upload! =)

Gettin an error when I install the update tho.

popopo
popopo
9 months ago
Reply to  AdminNx

I have the same issue on my switch (9.1.0 & AMS 0.10.2) but it’s just Goldleaf crashing (well not crashing as per say but the app doesn’t do anything and is stuck once I select the game update to install it – though the game was installed without encountering any issues and works properly, thanks for that 😉 )

Doc
Doc
9 months ago

Is this game similar to Gwent?

popopo
popopo
9 months ago
Reply to  Doc

yes it is, similar to the gwent game (not the one in the witcher 3 though but the one that’s been released as a card game after The Witcher 3)

mak
mak
9 months ago

Getting the following error: invalid nca missing sigpatches